С 1 января следующего года приложение WhatsApp не будет работать в смартфонах с устаревшими версиями ПО. Чтобы продолжать им пользоваться и дальше необходимо будет обновить либо сам телефон, либо его операционную систему, сообщается в блоге приложения.

Присоединяйтесь к Instagram LIGA.net – здесь только то, о чем вы не можете не знать

В частности, возможности пользоваться WhatsApp будут лишены те пользователи, у которых смартфоны работают с такими версиями:

— Android – версии ниже 4.0.3;

— iOS – ниже 9 (кроме того, мессенджер не будет работать на iPhone 4 и более ранних моделях);

— KaiOS – ниже 2.5.1.

Если вовремя не обновить операционную систему, предварительно осуществив резервное копирование данных, то уже в первый день нового года могут начаться проблемы с работой приложения, предупреждают разработчики.

Как отмечается в сообщении, это было связано с решением компании прекратить выпуск версий мессенджера для устаревших версий операционных систем Google и Apple. 

Читайте также: В Facebook, Instagram и WhatsApp наблюдаются сбои в работе по всему миру

Дарья Мостовая

Если Вы заметили орфографическую ошибку, выделите её мышью и нажмите Ctrl+Enter.

Еще по теме